Skip to content

Opening book details…

Can I read プロフェッショナルIPv6 第2版 on EtoBox?

プロフェッショナルIPv6 第2版 by 小川, 晃通 is a nonfiction available to read on EtoBox.

What is プロフェッショナルIPv6 第2版 about?

## IPv6対応が気になるすべてのITエンジニアのための改訂版- 小川晃通 著- 492ページ- B5判- ISBN:978-4-908686-11-5- 電子書籍の形式:PDF**(ユーザー登録でEPUBが取得可能)**- 2023年3月1日 第2版第2刷 発行- 2018年7月20日 第1版第1刷 発行- 2021年12月20日 第2版第1刷 発行- [正誤情報]( NGNにおけるIPv6インターネット接続についても付録にて詳解。本書は2018年7月に発行した『[プロフェッショナルIPv6]( 本書の主なトピック- さまざまな種類の**IPv6アドレス**- **IPv6ヘッダ**と**拡張IPv6ヘッダ**によるパケット転送- リンク層のアドレス解決のための**近隣探索**と、ホストに対する**アドレス自動設定**- それらを支える**ICMPv6**と、**DHCPv6**- IPv4とのデュアルスタックを支える**DNS**- **IPv4アドレス在庫枯渇**でもインターネットが使えるのは- IPv6とIPv4との**共存技術**- いかにして**NTT NGNからIPv6インターネットに接続**できるようになったか## 第1版から第2版への主な更新内容- 第I部にIPv6 のダイジェストを新設- IPv4 アドレス在庫枯渇への対策という視点のうち、「IPv4 上での解決」にまつわるトピックを第IV部に集約- 図を全体的にブラッシュアップ- IPv6 パススルーとRA Proxy を解説した付録Bを新設- 各種RFCの改訂に追随- IPv6 における逆引きDNSに関するRFC 8501- RFC 8585へのrefer を追加- RFC 8504でRFC 8106がMUSTに変わったことを紹介- STUN RFC更新に追随。RFC 5389→RFC 8489- RFC 8415(DHCPv6)に対応- SIIT RFC更新に追随。RFC 6145→RFC 7915- 説明を追加および補強- リンクローカルアドレスの説明を追加- Temporary IPv6 アドレスと、preferred/valid-lifetime の説明を補強- インターフェースに複数のIPv6 アドレスが設定される状況の例示- ULAの説明を補強- RFC 4007に関連する説明を補強- on-link に関連する説明を補強- IPv4 ヘッダとIPv6 ヘッダの比較説明- IPv4 NATの仕組み解説- 廃止されたIPv4-Compatible IPv6 アドレスの説明- NAT66に関して- RFC 8106にあるRNDSSでのリンクローカルアドレスに関して- RFC 4864にあるNATのSFI についてコラムを追加- IPv6 アドレスのテキスト表記の名前に関するコ

Who reads プロフェッショナルIPv6 第2版?

It is typically read by self-directed learners exploring a subject in depth.

Common subject areas: history, science, philosophy, social sciences.

Author
小川, 晃通
Publisher
ラムダノート株式会社
Published
2021
Language
JA
ISBN
9784908686115
Category
nonfiction
Subjects
Computer Science, Internet & World Wide Web, Stem

More by 小川, 晃通

Browse all works by 小川, 晃通